Passer au contenu principal
pdf?stylesheet=default
Blackboard Help

Navigateurs pris en charge pour SP 14

Vous ne savez pas quelle vers​ion de Learn vous utilisez ? Consultez Comment déterminer votre version de Learn ?.
 

Navigateurs pris en charge

Blackboard prend en charge quatre navigateurs principaux pour chaque version de Learn. Vous trouverez les liens vers les sites distribuant ces navigateurs dans cette rubrique.

Pour en savoir plus sur la politique générale de prise en charge des navigateurs de Blackboard , ainsi que sur Javascript, les cookies et les autres logiciels, consultez la rubrique Politique de prise en charge des navigateurs.

Les versions de navigateur dans cette liste correspondent aux versions disponibles à la date de sortie de la version Blackboard Learn 9.1 Service Pack 13 en juin 2013. Ce ne sont pas les seuls navigateurs pris en charge par cette version : consultez la rubrique Politique de prise en charge des navigateurs pour en savoir plus.

Mise à jour traditionnelle des navigateurs

Les dates répertoriées représentent les dates de mise à disposition générale pour le grand public.

Logo de Microsoft Internet Explorer
Logo d'Apple Safari
  • Safari® 6 d'Apple (25 juillet 2012)
  • Safari 5 d'Apple (7 juin 2010)
  • À l'exception de Safari 5 pour Windows. Apple n'étant pas très clair sur le suivi de ce navigateur, Blackboard ne le teste pas.

Mise à jour discrète des navigateurs

Les dates ci-dessous représentent les dates de sortie du dernier correctif.

Logo du navigateur Mozilla Firefox
  • Firefox® 24 (version stable) de Mozilla (17 septembre 2013)
  • Firefox 24 (version ESR) de Mozilla (17 décembre 2013)
Logo de Google Chrome
  • Chrome™ 30 (version stable) de Google (3 octobre 2013)

Votre navigateur ou votre version n'est pas dans la liste ?

D'autres versions antérieures et ultérieures de ces fournisseurs de navigateur sont également prises en charge. Pour savoir lesquels, consultez la politique générale de prise en charge des navigateurs de Blackboard Learn dans la rubrique Politique de prise en charge des navigateurs.

Java et autres plug-ins de navigateur

Quelques fonctionnalités de Blackboard Learn nécessitent l'installation d'un logiciel complémentaire. Sans cela, la fonctionnalité ne peut pas fonctionner. Dans ce Service Pack de Learn, les fonctionnalités nécessitant un plug-in sont les suivantes :

  • Pour le téléchargement de plusieurs fichiers dans les Fichiers de cours ou Content Collection, l'activation du plugin Java Runtime Environment  (JRE) d'Oracle dans le navigateur est obligatoire. Ce n'est pas le cas pour l'outil de téléchargement de fichier unique. L'applet de mise en ligne est signé par Blackboard et comprend une autorité d'horodatage qui permet à l'applet de s'exécuter même après expiration du certificat. 
  • Pour les Outils d'amphithéâtre virtuel des cours, le plug-in JRE d'Oracle doit être activé. L'applet Amphithéâtre virtuel est signé par Blackboard et comprend une autorité d'horodatage qui lui permet de s'exécuter même après expiration du certificat.
  • Pour les fonctionnalités de communication synchrone telles que la Salle de réunion et Blackboard Collaborate  mises à disposition par l'intermédiaire d'un Building Block, JRE est nécessaire pour accéder aux réunions mais ne nécessite pas de plug-in de navigateur. Blackboard propose également des informations complémentaires sur l'utilisation de Java par Blackboard Collaborate sur le portail d'assistance de Blackboard Collaborate.
  • La fonctionnalité d'édition de contenu Enregistrer à partir de la webcam de l'Éditeur de contenu nécessite le plug-in de navigateur Flash Player d'Adobe pour bien enregistrer les vidéos sur YouTube.

Nous recommandons JRE version 7 pour les fonctionnalités qui en dépendent. Il se peut que JRE 6 fonctionne, mais il risque d'avoir un comportement inattendu. Oracle a reconnu certains problèmes de sécurité avec JRE version 6.

Sur Apple Mac OS X, le navigateur Chrome de Google ne prend pas en charge Java 7 en raison d'incompatibilités entre Java 64 bits et Chrome 32 bits. Les navigateurs Firefox et Safari ne connaissent pas les mêmes limitations sur Mac OS X. Les utilisateurs Chrome sur Mac OS X doivent configurer la prise en charge Java 6 pour pouvoir bénéficier des fonctionnalités répertoriées ci-dessus.

Nous recommandons d'utiliser la version du plug-in Adobe Flash Player version 11. Toutefois, c'est le service YouTube qui détermine la version du plug-in dont il a besoin. 

Blackboard Learn ne nécessite pas d'autres plug-ins de navigateur. Pour en savoir plus sur les plug-ins de navigateur, la technologie d'assistance et les autres logiciels pris en charge, consultez la rubrique Politique de prise en charge des navigateurs.

Liens vers les plug-ins